Limited availability of the Network Insights module for some customers (Fri 2025-10-31)

Incident Report for Transporeon

Resolved

The issue affecting the Network Insights module has been resolved as of 9:55 CET on the 31st of October 2025 (the same day).

All systems should now be operating normally.

We appreciate your patience and understanding during this incident.

Should you need additional information or support, please reach out to us via www.support.transporeon.com. We'll be glad to assist you.
Posted Oct 31, 2025 - 10:01 CET

Identified

Some customers might be facing issues with the Network Insights module since approximately 9AM CET on Friday, October 31st, 2025.

We are aware of the issue, have already identified the root cause, and are working on the fix implementation with high priority. This issue affects only the Network Insights; all other Transporeon modules are unaffected, and you can continue using them without interruptions during this time.

We will keep you updated on the fix implementation.

Should you need any assistance, please reach out to our support at support.transporeon.com.
We apologize for the inconvenience.
Posted Oct 31, 2025 - 09:28 CET
This incident affected: Network Insights.