Limited availability of Transporeon solutions (Mon 2025-11-24)

Incident Report for Transporeon

Resolved

A period of stable operation has been observed, and this incident is now resolved.
We appreciate your understanding during this time.

Should you need additional information or support, please reach out to us via https://support.transporeon.com
We'll be glad to assist you.
Posted Nov 24, 2025 - 13:45 CET

Monitoring

The issue affecting Transporeon platform has been resolved, and a period of stability has been observed as of 1:20 PM CET on November 24, 2025 (the same day).

All systems should now be operating normally, but we will continue with further monitoring.
We appreciate your patience and understanding during this incident.

Should you need additional information or support, please reach out to us via https://support.transporeon.com.
Posted Nov 24, 2025 - 13:26 CET

Identified

The issue causing the limited availability of Transporeon solutions on November 24, 2025, has been identified.
Engineers are now working on applying a fix with the highest priority.

We expect that the issue will be resolved shortly.
Posted Nov 24, 2025 - 13:20 CET

Investigating

Some customers might have been facing issues with the availability of Transporeon solutions starting from approximately 1:00 PM CET on November 24th, 2025.

We are aware of the issue and are currently investigating it with the highest priority. We aim at providing you a next update on the event in a short while.

If you need assistance or have additional questions, please proceed to request support as per the usual process via https://support.transporeon.com

We sincerely apologize for the inconvenience and reassure you of our determination to resolve this issue promptly and accurately.
Posted Nov 24, 2025 - 13:09 CET
This incident affected: Login, Data transmission, Transport Assignment, and Time Slot Management.