The incident affecting data transmission on the Transporeon platform has been resolved, and a period of stability has been observed since 11:30 AM CEST on April 24, 2026.
We appreciate your understanding and sincerely apologize for any inconvenience caused.
If you need additional information or support, please contact us at https://support.transporeon.com. We will be glad to assist you.
Posted Apr 24, 2026 - 13:00 CEST
Monitoring
The incident affecting data transmission on the Transporeon platform was resolved at 11:30 AM CEST on the same day.
All Transporeon platform components are now operational, and you may continue using them as usual. Please note that some overall slowness and data transmission delays may persist for a short period.
We will continue to monitor the situation to ensure platform stability.
If you need additional information or support, please contact us at https://support.transporeon.com. We will be glad to assist you.
Posted Apr 24, 2026 - 11:53 CEST
Identified
Some customers may be experiencing data transmission disruptions while working on the Transporeon platform on Friday, April 24, 2026, starting at approximately 11:00 AM CEST.
We are aware of the issue and are currently working on a fix with the highest priority. Further updates will be provided as our engineers make progress toward a resolution.