Delays on the Transporeon platform (Wednesday, 2026-07-01)

Incident Report for Transporeon

Resolved

The incident causing delays on the Transporeon Platform has been resolved, and a period of stability has been observed.

We appreciate your understanding and apologize for any inconvenience caused.

If you need additional information or support, please contact us at https://support.transporeon.com.
We will be glad to assist you.
Posted Jul 01, 2026 - 22:21 CEST

Monitoring

The incident that caused delays on the Transporeon platform has been resolved, and the platform is now fully operational.
You can proceed with your work as usual. There was no impact on data integrity.

We will continue to actively monitor the platform’s status.

If you require assistance or have additional questions, please contact support through the usual process at https://support.transporeon.com.
We apologize for any inconvenience this may have caused.
Posted Jul 01, 2026 - 16:47 CEST

Investigating

Some customers may be experiencing delays while working on the Transporeon platform on Wednesday, July 1, 2026, starting at approximately 15:30 CEST.

We are aware of the incident and are currently investigating it with the highest priority. We will provide further updates as our engineers make progress toward a resolution.

All data remains intact, and no loss has been observed.

If you require immediate assistance, please contact our Support team at https://support.transporeon.com.
We sincerely apologize for the inconvenience and assure you of our commitment to resolving this incident promptly and accurately.
Posted Jul 01, 2026 - 16:01 CEST
This incident affected: Transport Assignment and Time Slot Management.