The incident causing degraded performance within the Time Slot Management module was resolved at 3:50 PM CEST on Tuesday, July 28, 2026. Following the resolution, we monitored the system closely, and no further issues occurred.
We appreciate your understanding and apologize for any inconvenience caused. If you need additional information or support, please contact us at https://support.transporeon.com. We will be glad to assist you!
Posted Jul 28, 2026 - 17:03 CEST
Monitoring
The incident causing limited availability of the Time Slot Management module was resolved at 3:50 PM CEST on July 28, 2026. We are actively continuing to monitor the situation.
All other modules on the Transporeon platform remained unaffected throughout the incident.
We appreciate your understanding and apologize for any inconvenience caused.
If you need additional information or support, please contact us at https://support.transporeon.com. We will be glad to assist you
Posted Jul 28, 2026 - 16:04 CEST
Identified
Some customers may have experienced limited availability of the Time Slot Management module on the Transporeon platform on July 28, 2026, starting at approximately 2:15 PM CEST. The incident manifested as sporadic error messages within the module.
We are aware of the incident and are currently investigating it with the highest priority. We aim to provide you with the next update shortly.
If you need assistance or have additional questions, please request support through the usual process at https://support.transporeon.com.
We sincerely apologize for the inconvenience and assure you of our commitment to resolving promptly and accurately.