A period of stable operation has now been observed, and this incident is being resolved.
We appreciate your patience and understanding during this incident.
Should you need additional information or support, please reach out to us via www.support.transporeon.com. We'll be glad to assist you.
Posted Nov 07, 2025 - 15:55 CET
Monitoring
The issue affecting Transporeon support services has been resolved, and a period of stability has been observed as of 2:30 PM CET on the 7th of November 2025 (the same day).
All systems should now be operating normally, but we will continue with further monitoring. We appreciate your patience and understanding during this incident.
The issue causing the limited availability of Transporeon support services on the 7th of November 2025 has been identified. Engineers are now working on applying a fix with the highest priority.
We expect that the issue will be resolved shortly. Further updates will be provided as progress is made.
Posted Nov 07, 2025 - 13:51 CET
Investigating
Some customers may experience issues with Transporeon support services starting from approximately 12:30PM CET on the 7th of November 2025, resulting in their inability to submit requests and thereby limiting our support capabilities.
We reassure you of our commitment to resolving this as soon as possible. You can continue working on the Transporeon platform without interruptions, as usual.