A period of stable operation has been observed, and this incident is now resolved.
We appreciate your understanding during this incident.
Should you need additional information or support, please reach out to us via www.support.transporeon.com. We'll be glad to assist you.
Posted Nov 19, 2025 - 08:34 CET
Update
Please be informed that as of 2:45 PM CET on November 18th, 2025, we have implemented a workaround that should allow you to conduct operations on the Transporeon Platform as usual. However, we will keep the incident in the status "Monitoring" and will provide an update tomorrow.
We appreciate your patience and understanding during this incident.
Should you have any questions or require assistance, our support team is available during regular support hours at www.support.transporeon.com.
Posted Nov 18, 2025 - 17:08 CET
Monitoring
The issue affecting the Transporeon platform (related to a third-party provider) has been addressed as we implemented a workaround bypassing the affected provider, and a period of stability has been observed as of approximately 2:45 PM CET on November 18th, 2025 (the same day).
We will continue with further monitoring, and we appreciate your patience and understanding during this incident.
Some customers might have been facing issues with the availability of Transporeon solutions or experiencing data transmission delays starting from approximately 12:45 PM CET on November 18th, 2025.
This issue has been identified as concerning a third-party provider, and our operations teams are working diligently to prepare a workaround and mitigate possible impacts on your business.
We apologize for the inconvenience.
Posted Nov 18, 2025 - 13:53 CET
This incident affected: Login, Data transmission, Transport Assignment, and Time Slot Management.