Time Slot Management disruption (Tue 2026-04-28)

Incident Report for Transporeon

Resolved

This incident has been resolved.
Posted Apr 28, 2026 - 09:14 CEST

Monitoring

The incident affecting Time Slot Management was resolved at 08:25 AM CEST on the same day.

All Transporeon platform components are now operational, and you may continue using them as usual.

We will continue to monitor the situation to ensure platform stability.

If you need additional information or support, please contact us at https://support.transporeon.com.
We will be glad to assist you.
Posted Apr 28, 2026 - 08:27 CEST

Investigating

Some customers may encounter difficulties in working with the Time Slot Management module starting Tuesday 28-Apr, 2026 07:30 CEST.

We are aware of the issue and investigating, aiming to resolve this soon. Further updates will be provided as our engineers make progress toward a resolution.

If you require immediate assistance, please contact our Support team at https://support.transporeon.com.

We sincerely apologize for the inconvenience and assure you of our commitment to resolving this issue promptly and accurately.
Posted Apr 28, 2026 - 08:12 CEST
This incident affected: Time Slot Management.