The incident causing a brief disruption in the availability of the Transporeon Platform has been resolved, and a period of stability has been observed.
We appreciate your understanding and apologize for any inconvenience caused.
If you need additional information or support, please contact us at https://support.transporeon.com. We will be glad to assist you.
Posted Jul 01, 2026 - 10:09 CEST
Monitoring
Some customers may have experienced a brief disruption in availability while using the Transporeon Platform starting at approximately 08:00 CEST on July 1st, 2026.
The platform is now fully operational. If you continue to experience any delays in loading the platform, please ensure that you have cleared your browser’s cache and cookies, as this will help support further operations.
We will continue to actively monitor the platform’s status.
If you require assistance or have additional questions, please contact support through the usual process at https://support.transporeon.com.
We apologize for any inconvenience this may have caused and assure you of our commitment to resolving the issue promptly and effectively.
Posted Jul 01, 2026 - 08:41 CEST
This incident affected: Login, Transport Assignment, and Time Slot Management.