Limited Availability for Autonomous Procurement for some customers (Wed 2026-08-19)

Incident Report for Transporeon

Resolved

The incident affecting the Autonomous Procurement module was resolved as of 11:56 AM CEST on August 19th, 2026, and full functionality has been restored.

We appreciate your patience and understanding during this incident and apologize for any inconvenience caused. Please note that all other modules of the Transporeon platform remained fully operational throughout the incident.

If you have additional questions, please reach out to us at https://support.transporeon.com.

We'd love to know how we did with our communications during this announcement. Please take up to 2 minutes to share your feedback through this short form https://forms.gle/VhuhFXDrSARXHMZHA. Your input helps us continuously improve!
Posted Aug 19, 2026 - 12:00 CEST

Investigating

Some customers may have experienced degraded performance of the Autonomous Procurement module starting at approximately 11:30 AM CEST on Wednesday, August 19th, 2026.

All other modules of the Transporeon platform remain operational, and you can continue working on them as usual.
Our team is actively working with the highest priority to resolve this incident.

We sincerely apologize for any inconvenience this may cause and appreciate your patience.
If you have additional questions, please reach out to us at https://support.transporeon.com.
Posted Aug 19, 2026 - 11:35 CEST
This incident affected: Autonomous Procurement.