Please be informed that full service has been restored, and a period of stability has been observed. There was no impact on data integrity during the incident, and all delayed data for all customers was duly reprocessed.
The platform is now fully operational, and you can continue working as usual.
We understand how critical our services are to your daily operations, as well as to your users, partners, and customers. We sincerely apologize for any disruption this incident may have caused to your business and appreciate your patience and understanding.
Also, we'd like to know how clearly we communicated during this incident. Please take up to 2 minutes to share your feedback through this short form https://forms.gle/VhuhFXDrSARXHMZHA. Your input helps us continuously improve!
Posted Aug 24, 2026 - 20:09 CEST
Update
We would like to update you that the accumulated data backlog is now almost fully reprocessed, with the exception of a very limited number of customers who may still experience minor delays.
We will send a final update once all data is fully reprocessed.
A fix has been applied to address the data transmission delays on the Transporeon Platform. We are now actively reprocessing the accumulated data backlog, which will take some time, while closely monitoring overall platform stability.
Please be assured that no data was lost during this incident.
We will inform you separately once the data is fully reprocessed. We appreciate your understanding and sincerely apologize for any inconvenience caused.
If you need additional information or support, please contact us at https://support.transporeon.com. We will be glad to assist you.
Posted Aug 24, 2026 - 16:12 CEST
Update
Our engineering teams are treating this incident with top priority as they work to restore regular data transmission across the Transporeon Platform.
We remain committed to keeping you informed and will share updates as new information becomes available. Thank you for your continued patience and understanding.
The team is making steady progress in restoring data transmission across the Transporeon Platform.
Rest assured, we will keep you informed with regular progress updates. We sincerely appreciate your patience and understanding as we resolve this.
For any additional information or support, please reach out to us via https://support.transporeon.com/. We'll be glad to assist you.
Posted Aug 24, 2026 - 13:58 CEST
Identified
Some customers may be experiencing delays while working on the Transporeon platform on Monday, August 24, 2026, starting at approximately 12:00 PM CEST.
We are aware of the incident and are currently working toward a resolution with the highest priority. We will provide further updates as our engineers make progress.
If you require immediate assistance, please contact our Support team at https://support.transporeon.com. We sincerely apologize for the inconvenience and assure you of our commitment to resolving this incident promptly and accurately.