Please be informed that full service has been restored, and a period of stability has been observed. There was no impact on data integrity during the incident, and all delayed data was dully reprocessed.
The platform is now fully operational, and you can continue working as usual.
We understand how critical our services are to your daily operations, as well as to your users, partners, and customers. We sincerely apologize for any disruption this incident may have caused to your business and appreciate your patience and understanding.
Should you need additional information or support, please reach out to us at www.support.transporeon.com. We will be glad to assist you.
Posted Aug 05, 2026 - 19:26 CEST
Update
Data reprocessing is still ongoing for some customers, and we are continuing to monitor the situation closely.
We will provide a further update as soon as the remaining data is fully reprocessed.
We appreciate your understanding and sincerely apologize for any inconvenience caused.
Posted Aug 05, 2026 - 17:21 CEST
Monitoring
A period of stability has been observed, and data reprocessing is still underway and proceeding accordingly, so the incident state is currently under "monitoring."
We will provide a further update as soon as the remaining data is fully reprocessed.
If you require immediate assistance, please contact our Support team at https://support.transporeon.com. We appreciate your understanding and sincerely apologize for any inconvenience caused.
Posted Aug 05, 2026 - 16:23 CEST
Identified
The root cause of the incident affecting data transmission disruptions on the Transporeon platform has been identified. We are working on the data re-processing and monitoring the platform’s stability.
We will inform you separately once the data is fully reprocessed. We appreciate your understanding and sincerely apologize for any inconvenience caused.
If you need additional information or support, please contact us at https://support.transporeon.com. We will be glad to assist you.
Posted Aug 05, 2026 - 15:21 CEST
Investigating
Some customers may be experiencing data transmission disruptions on the Transporeon platform on Wednesday, August 5th, 2026, starting at approximately 13:30 CEST.
We are aware of the incident and are working on it with the highest priority. We will continue updating you on our progress. Please expect the next update no later than 1 hour, or if we notice a compelling change in the incident.