Ongoing Platform Availability Issues (Wed, July 15, 2026)

Incident Report for Transporeon

Resolved

The incident causing degraded performance within the Transport Assignment module was resolved at 17:29 CET on Wednesday, 15.07.2026. Following the resolution, we conducted a period of observation to monitor the situation, and no further issues occurred during this time.

We appreciate your understanding and apologize for any inconvenience caused. If you need additional information or support, please contact us at https://support.transporeon.com. We will be glad to assist you.
Posted Jul 15, 2026 - 21:57 CEST

Monitoring

The incident causing issues in the Transport Assignment module has been resolved at 17:29 CET on Wednesday, 15.07.2026, and we observe a period of stability. We continue monitoring the situation actively.

We appreciate your understanding and apologize for any inconvenience caused.

If you need additional information or support, please contact us at https://support.transporeon.com.
We will be glad to assist you.
Posted Jul 15, 2026 - 17:57 CEST

Update

We are continuing to work on resolving this issue.

We are aware of the impact it has on your operations, and try to solve it as fast as possible.

We will continue updating you on our progress. Please expect the next update no later than 1 hour, or if we notice a compelling change in the incident.
Posted Jul 15, 2026 - 17:45 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 15, 2026 - 17:20 CEST

Monitoring

Some customers may be experiencing intermittent disruptions while accessing the Transporeon Platform that began at approximately 17:00 CEST on July 15, 2026.

Our teams are actively investigating the issue and continuously monitoring the platform. We are working to restore full service as quickly as possible and will provide further updates as soon as more information becomes available.

If you experience any issues or require assistance, please contact our Support team through the usual channel at https://support.transporeon.com.

We sincerely apologize for any inconvenience this may cause and appreciate your patience while we work to resolve the issue.
Posted Jul 15, 2026 - 17:17 CEST
This incident affected: Transport Assignment.