A period of stable operation has been observed, and this incident is resolved. We appreciate your understanding during this time.
Should you need additional information or support, please reach out to us via https://support.transporeon.com. We'll be glad to assist you
Posted Nov 27, 2025 - 15:06 CET
Monitoring
The issue affecting the Transport Assignment and Time Slot Management modules of the Transporeon platform has been resolved, and a period of stability has been observed as of approximately 1:00 PM CET on November 27, 2025 (the same day).
All systems should now be operating normally, but we will continue with further monitoring. We appreciate your patience and understanding during this incident.
Some customers might have been facing issues while working on the Transport Assignment and Time Slot Management modules of Transporeon platform starting from approximately 12:30 PM CET on November 27th, 2025.
We are aware of the issue and are currently investigating it with the highest priority. We aim to provide you with the next update on the event shortly.
If you need assistance or have additional questions, please proceed to request support as per the usual process via https://support.transporeon.com
We sincerely apologize for the inconvenience and reassure you of our determination to resolve this issue promptly and accurately.
Posted Nov 27, 2025 - 12:55 CET
This incident affected: Transport Assignment and Time Slot Management.