Limited Availability for Autonomous Procurement for some customers - (Tue 2026-05-05)

Incident Report for Transporeon

Resolved

The issue affecting the Autonomous Procurement module was resolved as of 15:40 CEST today, May 5, 2026.

We appreciate your patience and understanding during this incident.

Should you require additional information or support, please visit support.transporeon.com.

We are happy to assist you.
Posted May 05, 2026 - 16:00 CEST

Monitoring

We observed a stable period of time for the Autonomous Procurement module from 13:00 CEST on the same day, and performance has returned to normal levels.

Our team will continue to closely monitor the situation to ensure ongoing stability. We will provide further updates if necessary.

If you experience any issues or require assistance, please contact our support team at support.transporeon.com.

We apologize for any inconvenience caused and appreciate your patience.
Posted May 05, 2026 - 13:40 CEST

Investigating

Some customers may experience degraded performance within the Autonomous Procurement module, specifically affecting the offer generation process, starting from 12:00 PM CEST on Tuesday, May 5th, 2026.

Our team is investigating this with high priority. Please note that all other Transporeon modules remain fully operational and unaffected.

We will provide updates as our investigation progresses. If you require immediate assistance, please contact our support team at support.transporeon.com.

We apologize for any inconvenience caused.
Posted May 05, 2026 - 12:17 CEST
This incident affected: Autonomous Procurement.