Data transmission delays for incoming messages (Tue 2025-06-24)

Incident Report for Transporeon

Resolved

We confirm the issue encountered with data transmission of incoming messages is presently resolved since today, Tuesday, June 24, 2025, from 11:30 AM CEST.

We understand that this event may cause some operational challenges for you, and we apologize for any inconvenience.

Should you still need support, please reach out to https://support.transporeon.com and we will gladly assist you!
Posted Jun 24, 2025 - 12:36 CEST

Investigating

Some customers may experience issues with inbound data transfers since Tuesday, June 24th, 2025, 10:45 AM CEST. As of now, this issue is temporary and not persisting. We investigate the case in order to find the potential root cause, and we will keep you posted.

Should you encounter this issue, and require assistance, please reach out via https://support.transporeon.com.

We apologize for the inconvenience and reassure of our determination to resolve this issue timely and accurately.
Posted Jun 24, 2025 - 12:09 CEST
This incident affected: Data transmission.