Limited availability of phone support services (Wed 2025-11-12)

Incident Report for Transporeon

Resolved

Please be advised that Transporeon support services are now fully operational again.
You can reach out to us via all available channels: at www.support.transporeon.com and via phone.

We apologize for any inconvenience this incident may have caused!
Posted Nov 12, 2025 - 16:18 CET

Investigating

Some customers might face issues calling us on Wednesday, November 12, 2025, starting at approximately 12PM CET. We are aware of the issue and are currently addressing it with high priority.

You can continue working on the Transporeon Platform without interruptions during this time.

If you encounter issues contacting us via phone, please reach out to us at www.support.transporeon.com.
We apologize for the inconvenience.
Posted Nov 12, 2025 - 13:55 CET
This incident affected: Support Services.