Limited Availability of Transporeon Support Services (2026-08-07)

Incident Report for Transporeon

Resolved

The incident affecting the availability of Transporeon Support Systems has been resolved, and you can submit your support requests as usual.

Throughout the incident, the Transporeon platform was fully unaffected.

We apologize for any inconvenience this may have caused.
We remain available to support you at https://support.transporeon.com.
Posted Aug 07, 2026 - 10:02 CEST

Identified

Some customers may experience brief disruptions when entering Transporeon Support Systems starting at approximately 9:30 AM CEST on August 7, 2026.

We are aware of the incident and working to resolve it as quickly as possible.

You can continue using the Transporeon platform without interruption as usual.

In the meantime, you can reach us via phone.

We apologize for the inconvenience.
Posted Aug 07, 2026 - 09:53 CEST
This incident affected: Support Services.