Limited availability of the Transporeon platform functionality - actions related to transport processing (Fri 2025-12-05)

Incident Report for Transporeon

Resolved

A period of stable operation has been observed, and delayed data has been reprocessed. The incident is resolved.

We appreciate your understanding during this time.

Should you need additional information or support, please reach out to us via https://support.transporeon.com
We'll be glad to assist you.
Posted Dec 05, 2025 - 16:19 CET

Monitoring

The issue affecting transport processing on the Transporeon platform has been resolved, and a period of stability has been observed as of approximately 1:40 PM CET on December 5th, 2025.

All systems should now be operating normally. Please allow some time for data to be processed. We will continue to monitor the situation further.

We appreciate your patience and understanding during this phase.

Should you need additional information or support, please reach out to us via https://support.transporeon.com.
Posted Dec 05, 2025 - 13:55 CET

Investigating

Some customers may have been experiencing issues while processing transports on the Transporeon platform starting at approximately 09:55 AM CET on December 5th, 2025.

We are aware of the issue and are currently investigating it with the highest priority. We aim to provide you with the next update shortly.

If you need assistance or have additional questions, please request support through the usual process at https://support.transporeon.com

We sincerely apologize for the inconvenience and assure you of our commitment to resolving this issue promptly and accurately.
Posted Dec 05, 2025 - 13:28 CET
This incident affected: Transport Assignment, Time Slot Management, and Visibility.